Udgivet i 99 kommentarer

Sådan søger du nemt og billigt brud på robotplæneklipperens afgrænsningskabel / kanttråd.

afgrænsingskabel-robotplæneklippere-kabelsamler

Jeg har lavet en lille video som beskriver hvordan du søger et brud på robotplæneklipperens afgrænsningskabel. Det eneste du skal bruge er en AM-radio (gerne en lommeradio), som kan modtage AM signalet. Skriv gerne spørgsmål eller kommentarer til videoen.

Har du et brud på afgrænsningskablet kan du finde de nødvendige produkter til udbedring her

99 tanker om “Sådan søger du nemt og billigt brud på robotplæneklipperens afgrænsningskabel / kanttråd.

  1. Hej Robotudstyr.dk

    Jeg er helt tosset med jeres indslag, og er selv på jagt efter brudet på mit afgrænserkabel. Men kan ikke finde en Am radio efter, kan du smide et link til en ?
    Mange tak

    1. Hej Thomas.
      Jeg er glad for at du synes godt om videoen. Husk at det ene stik til afgrænsningskablet skal tages ud inden du starter søgningen. Det er denne radio der bliver brugt i videoen.

      Mvh Finn

    2. Kan man ændre frekvensen i kablet så man kan køre tæt på naboens robot klipper, den ene er en Husqvarna ?

      1. Hej. Jeg kender ikke til en løsning til dit problem desværre. Det eneste jeg lige kan komme på er, at at danne et nyt kabelsignal på Husqvarnaen. Jeg mener at du gør det ved at sætte maskinen i ladestationen. Så skulle der være et punkt under sikkerhed, der hedder dan kabelsignal, eller noget i den dur. Ellers er det kun at eksperimentere med afstanden mellem kablerne.
        Jeg håber at I finder en løsning.
        Der findes også diverse facebook grupper om robotplæneklippere. Der er der mange gode råd at søge.
        Mvh Finn/Robotudstyr.dk

    3. hej
      jeg har en gardena R50LI, den har 3 tilslutninger, højre, venstre samt et “home” kabel
      skal home og et af de andre tages ud når jeg søger?
      kan ikke rigtig finde nogen fejl på kabalet, men maskinen skriver at der ikke er kabelsignal hele vejen rundt
      ???
      mvh

      Finn

      1. Hej Finn.
        For at det virker optimalt, er det nødvendigt at der kun sidder ét stik til afgrænsningskablet i ladestationen. Så de 2 andre skal du tage ud. På enkelte modeller sender ladestationen kun signal ud af det ene stik til afgrænsningskablet. Så der skal man lige forsøge sig lidt frem.
        Hvis du tager det ene stik ud til afgrænsningskablet og flytterstikket til “home”kablet ned i det stik. Så vil homekablet fungere for afgrænsningskabel. Derved kan du dele haven midt over og teste hvilken side af haven der er problemer med.
        Det eneste tidspunkt dette ikke virker er, hvis det er samlingen hvor homekablet er tilsluttet afgrænsningskablet, der er defekt.
        Jeg håber at det hjælper dig lidt på vej.
        MVH Finn / Robotudstyr.dk

  2. Hej, med et bud et sted på 400m har denne video har redet min dag, mange mange gange tak.

    1. Velbekomme! Mit formål med videoen var at hjælpe i disse trælse situationer. Det er godt at høre at du har haft gavn af den 🙂

  3. Hej med jer.

    Har nogen erfaring med denne metode til Bosch indego 1000 connect-system?

    Er det her lige gyldigt hvilken terminal der afmonteres.

    Håber på et super svar.

    Har lidt problemer med den maskine af og til. En lader der slukker, når maskinen kører i Dock. Hvad kan det skyldes? Jeg tænker kortslutning…

    1. Hej Ulrich, tak for din interesse.

      Det er lige meget om du tager det ene eller andet stik ud. Hvis du har en fornemmelse af hvor kabelbruddet kunne være, kan du evt. tage det stik ud, der er det længste stykke kabel til fra bruddet. Så skal du ikke afsøge så langt et kabelstykke. Men der er ellers ingen forskel.

      Jeg har desværre ikke den store erfaring med din Bosch Indego og de problemer som du oplever. Jeg vil anbefale dig at tage fat i Bosch eller en servicepartner.

      Mvh Finn
      Robotudstyr.dk

  4. Tak for den gode ide. Jeg har købt den samme lommeradio. Men hører kun støj og ingen forskel i lyden. Hvad gør jeg mon forkert?
    Mvh Christian

    1. Hej Christian.

      Jeg har sendt en uddybende mail til dig. Jeg håber at det lykkedes for dig.

      MVH Finn
      Robotudstyr.dk

    2. Tak for det fede tip, enkelt, billigt og effektivt. Prøv at skrue på AM frekvensen til der er tavshed, min skulle stå på den højeste AM frekvens. Når du så holder den hen over kablet inden bruddet kan du høre brummen, det virker med en Husqvarna Automover 🙂

      1. Hej Torben.
        Tak fordi du giver dig tid til at give feedback. Dit råd kan forhåbentligt hjælpe andre med samme problem.

        MVH Finn

  5. Hej Robotudstyr.dk

    De kantkabler der følger med en robotklipper og som man kan tilkøbe her på siden også, er der nogle bestemte egenskaber ved dem eller hvorfor skulle man ikke bare købe 100 meter installationskabel i Jem og Fix til 114 kr.?

    Mvh
    Hans Madsen

    1. Hej Hans. Det er ikke fordi man ikke kan bruge et installationskabel. Men, hvis du gerne vil have et kabel der kan holde til fugt, skal lederen være lavet af fortinnet kobber. Hvis der kommer en rift i isoleringen på et almindeligt kabel, vil det gå til og knække. Og inden det knækker helt, vil der være dårlig forbindelse. I det tilfælde skal du til at lægge et helt nyt kabel.

      Med venlig hilsen
      Finn

  6. Hej Finn.
    Jeg har nogle samlinger på min kanttråd
    Hvis de har fået fugt kan jeg så bruge radioen alligevel
    Tak

    1. Hej Vagn. Radiometoden virker bedst hvis problemet med din samling, gør at signalet ikke kommer videre end til samlingen. Men hvis fugtskaden gør at signalets styrke er nedsat, kan det være svært at høre.
      Så som udgangspunkt virker det kun hvis din ladestation blinker/fejler med mistet signal

      Jeg håber at du får løst dit problem.

      Mvh Finn

  7. Tak for din du fine video som hjælp os sidste år. Nu har vi taget vores Husqvarna frem efter vinteren – desværre siger den kabelbrud. Vi har nu eftersøgt bruddet og har signal hele vejen rundt (mere tydeligt nogle steder end andre) – vi har en meget stor og kuperet græsplæne. Vi tager det en kabel ud i laderen når vi søger…
    Har du andre gode råd inden vi må tilkalde en professionel?
    På forhånd tak.

  8. Hej
    Tak for din fine video. Vi har fulgt videoen til punkt og prikke – desværre har vi lyd på radioen hele vejen rundt. Har du gode forslag til hvordan vi kan finde bruddet?

    1. Hej Pia. Desværre skal der ikke så meget til før den melder fejl. Der kan godt være lyd hele vejen rundt. Men er der et punkt på kablet hvor lyden bliver lavere ( Mindre støjende) vil det være et godt sted at starte med at se på kablet. Har I tilsluttet et guidekabel, skal I også prøve at tage dette ud samtidig. Hvis I har lavet en samling på kablet tidligere, kan denne måske være blevet dårlig her hen over vinteren. Hvis I har guidekabel kan det evt. være det sted hvor det er sluttet til afgrænsningskablet. Prøv evt. at tage det andet stik til afgrænsningskablet ud i forhold til det i har prøvet. Det er lige de tanker jeg har, som jeg synes at I skal prøve.

      1. Tusind tak for meget hurtigt svar. Vi forsøger os med dine råd i morgen.
        Vh Pia

    2. Du kan evt. også prøve at spørge i facebook gruppen “Husqvarna automower entusiaster Danmark” https://www.facebook.com/groups/1388909311324843/ Der kan du også få mange god råd.

  9. Min robot siger intet kabelsignal
    Nogen som ved hvad det vil sige?
    Den virkede inden vinteropbevaringen

    1. Hej Lars.

      Har du et konstant lys i laderen eller blinker den.?
      Hvilken robot har du?
      Det kan være et brud på kablet som er opstået over vinteren. Evt. En eksisterende samling der er blevet dårlig.
      Det kan også være de stik som du tilslutter kablet til laderen med, som er blevet dårlige over vinteren, hvis laderen har stået ude over vinteren.

  10. Har lige fået kabelbrud på min Worx landroid og har set din video.
    Ved du om man kan bruge en radioapp på en android telefon i stedet for den radio du bruger i din video?

    1. Hej Lars. Jeg tror desværre ikke at du kan bruge appen til det. Radioen skal have en AM tuner indbygget i sig, hvilket telefoner ikke har. Den henter radiosignalet via internettet.
      Venlig hilsen Finn

  11. Jeg har netop købt en Bosch Indego 400 Connect og fik igår lagt afgrænsningskablet i hele haven.
    Da jeg skulle starte maskinen, skrev den “kabelbrud”. Øv!
    Har skaffet en lommeradio, magen til din, og forsøgt at spore mig ind på brudet, dog uden held. Synes radioen siger noget hele vejen rundt, så er virkelig i tvivl om, hvad jeg skal lytte efter. Kablet ligger jo over jorden, så det burde være ligetil, men det er det åbenbart ikke 🙁

    1. Hej Christina. Det er da rigtig øv. Har du husket at tage det en stik til afgrænsningskablet ud først. Det skal kun være den ene ende som sidder i sit stik. Det kan også være det ene stik der er defekt.
      Er der samlinger på kablet et sted, så kan det være samlingen der ikke har ordentlig kontakt.
      MVH Finn

  12. Søgte og fandt din video på nettet. Har nu haft min Worx i 3 år uden problemer, men pludselig ville den ikke ud af garagen. Display sagde : UDEN FOR ARBEJDSOMRÅDE!
    Havde ikke lige sådan en radio og heller ikke SUPERLOPPEN i Køge havde en, men KIRKENS KORSHÆR havde en, incl kassette afspiller. 10 kr. Halløj
    Hjem og prøve. Fandt hurtig stedet, jeg må have klemt det da jeg satte pløkken i og nu kunne det altså ikke mere. Radioen lave støj på et konstant niveau indtil jeg kom i nærheden af bruddet så Faded den ud.
    Så du skal mange tak for instruktionen.
    Vh Stig F

    1. Super historie, og nu har du endda en afspiller til dine gamle kassettebånd også 🙂
      Jeg er glad for at du havde gavn af videoen.
      Mvh Finn

  13. Hej Finn, og tak for din geniale video. Den har lige reddet hele min dag!

    1. Hej Pernille. Det er jeg glad for at høre. Tak for din tilbagemelding.
      Mvh Finn

  14. Fantastisk virker også til Robomow selvom jeg var skeptisk. Et fif lade begge stik sidde I. Bipper på stykke efter brud ren støj før brud – gør det let at spore. Mvh Uffe

    1. Hej “Havetrolden :-)” Tak for din feedback. Det er en god pointe. Det er dog ikke alle brud der giver samme lyd fra sig. Ved at tage det ene stik ud kan man hurtigt udelukke områderne og snævre sig ind på det punkt hvor radiostilhed går over i støj. Men jo flere muligheder der er, jo større sandsynlighed er der for at finde bruddet.

  15. Hej Finn. Jeg har nu prøvet din metode med radioen og den virker. Jeg havde strøm hele vejen rundt, så altså ikke noget brud. Men lade-stationen blinker grønt og min Worx (Landroid LII 2000) siger at den er uden for arbejdsområde? Så nu er jeg lige vidt? Hvad kan der så være galt? Mvh Kenneth

    1. Hej Kenneth. Jeg har haft et par lignende henvendelser på det sidste. I de andre tilfælde vare det desværre ladestationen der drillede. du kan evt. Prøve at lave et lille kabel på 3-4 meter og sætte til i stedet for. Sæt robotten i cirklen og se om det virker. Ellers skal du nok have ladestationen til reparation. Jeg håber at du finder fejlen. Mvh Finn

      1. Hej Finn. Prøvede at lave et lille kabel på 4 m, som du foreslog. Så lyste lade-stationen grøn igen. Vi fandt efterfølgende fejlen på kablet. Kablet der var gået i stykker lå under jorden. Forstår ikke hvordan det er gået i stykker. Kan det være mus eller rotter? Vi har små 300 m kabel, så metoden med radioen kunne vi ikke have undværet. Endnu engang tak for hjælpen.

        1. Hej Kenneth. Super godt at du fandt fejlen. Jeg tænker ikke at det er mus eller rotter. Jorden arbejder hele tiden når rødderne vokser. Så det kan være at det er en sten der har ligget og gnavet i kablet.

  16. Kender i et værksted der raperere worx landroi? Mit grænsekabel er ok, men ladestationen blinker grønt, så går ud fra at det som du skriver, er laderen den er gal med. Kan bare ikke finde et værksted her på Fyn som kan lave sådan en robotplæneklipper:-( Kan i hjælpe??? På forhånd tusinde tak og tak for en super hjælpsom video;-)

    1. Hej Louise. Prøv at kontakte https://www.schou.com/. De står for distribution og reservedele i Danmark. Jeg håber at du finder ud af det.

  17. Tak for tips! Jeg håber det virker for mig. Desværre har den ene af vores Robomov maskiner cuttet ledningen over nogle gang. Tænker på at grave kablet ned. Jeg har hørt at der findes en smart nedgravningsmaskine, kender du noget til det og er det det noget du har erfaring med?
    Bedste hilsner
    Ole

    1. Hej Ole. Der findes flere måder at grave kablet ned på. Én af dem er med en maskine der hedder en “kabelnedlægger”. Den kan lejes mange forskellige steder, alt efter hvorhenne i landet du bor. Som eksempel via dette link http://www.aagaard-maskinudlejning.dk/kabelnedlaegger.html . Jeg ser ofte også andre alternativer. F.eks. en kantskærer (Elektrisk eller manuel) eller en vinkelsliber. Det er næsten kun fantasien der sætter grænserne for hvordan du laver rillen.

      Du kan også vælge at bruge flere pløkker til at fastgøre kablet med. Det lyder som om, at det ligger lidt løst på græsset, siden at den kan klippe det over. Normalt går der kun et par uger før græsset er vokset ind over kablet, så det ikke kan ses eller rammes.

    2. Hej Ole. Jeg er glad for at høre at du har haft gavn af videoen. Skulle det ske at du løber tør for kabelsamlere, kan jeg anbefale at prøve mine Grimsholm kabelsamlere 🙂

  18. Idéen med fejlsøgning med den lille radio er genial😃
    Købte den samme radio i Biltema.
    Jeg fandt fejlen rigtig hurtigt😃
    Fik den repareret med en original kabelsamler, og nu spiller det igen.

    Tak for et super indslag.

  19. Så gik turen til biltema idag for at indkøbe en lommeradio… Men jeg ved ikke om det bare er fordi vi bor langt udenfor byerne at vi ikke rigtigt kan få det til at virke 😞 pludselig kan vi ikke høre noget hvor kablet er synligt, til trods for vi kunne fem minutter før 🤨
    Det skal siges at græsset er halvlangt og vådt… har det nogen betydning??
    På en anden am frekvens kunne jeg høre radio 👍🏻 Det var dog også med begge kabler afmonteret…
    skal jordkablet også afmonteres???
    Nogle der kende til denne??? https://www.biltema.dk/bil—mc/varkstedsudstyr/testinstrumenter/elektroniske-testinstrumenter/kabelsoger-2000033425

    1. Hej. Radioen skal stå på frekvens 522. Når I tester er det kun det ene stik der skal tages ud. Så kan I starte med at søge i den side hvor stikket stadig sidder i for at være sikker på at det virker. Hvis begge stik er taget ud, vil der ikke være støj fordi der ikke er signal i kablet. Hvis I vil tjekke om selve ladestationen virker, kan I lave et kabel på 3-4 meter og sætte til i stedet for det nuværende afgrænsningskabel. Hvis I laver en lille cirkel med det og sætter robotplæneklipperen inde i cirklen skulle den helt virke. Hvis dette ikke er tilfældet er det ladestationen der fejler. Hvis jordkablet er et kabel til jordforbindelse, må det gerne være monteret.
      Jeg håber at det hjælper lidt 🙂

  20. Hej har en worx robot plæneklipper den starter hver dag og er rigtig glad for den.
    På det sidste er den begyndt og stoppe og skrive udenfor arbejds område.
    Flere gange om dagen må jeg slukke helt for den og tænde igen for at få den til og køre igen.
    Nogen der ved hvad dette kan skyldes
    Hilsen jeppe

    1. Hej Jeppe. Det er altid svært med periodiske fejl. Det kan være et print i ladestationen der er blevet fugtigt, en løs forbindelse, et svagt signal, software fejl osv. (Prøv evt. at opdatere den) Du kan evt sætte et nyt kabel på og lave et lille område som den kan køre rundt på. Så kan du se om det er kablet der er fejl på. Du kan også prøve at kontakte Schou på 88918000 det kan være at de kan hjælpe.

  21. Hej
    Godt at finde ud af at der er butik med robotudstyr tæt på hjemmet. Har ellers købt i Sverige.
    Min Husqvarna 430X melder kabelfejl. Har lavet en slynge og ladestationen lyser grønt. Prøvet med din radiometode på slyngen og fin brummen og frekvensvariation hele vejen rundt med begge kabler isat, men med den ene løsnet er der kun susen efter ca 1/2 meter og ingen forskel hvor kablet ender. Har prøvet forskellige frekvenser på AM, men ingen forskel.
    På grund af vejret er forsøget foretaget indendørs. Gør det nogen forskel?

    1. Hej Gerhardt. Tak for din besked. Det er bedst når radioen står på AM 522 khz. Jeg har ikke prøvet at lave søgningen indendørs og er lidt i tvivl om hvordan du gør det. På de nyere Husqvarna modeller er det vist ikke lige meget hvilken en af kabelenderne man frakobler. Men du må gerne ringe til mig her efter kl 17.00 og frem til 21.00. Jeg tænker at det er lidt lettere at tage det over telefonen. Så må vi se om jeg kan hjælpe. Mvh Finn Tlf. 40848181

  22. Tusind tak for hjælpen. Har lige fundet mit kabelbrud vha. dit tip. Stor hjælp.
    Vh. Henrik

    1. Fantastisk. Tak for tilbagemeldingen. Mvh Finn

      1. Hej Finn. Også tak for din video. Har lige været i biltema og købe radioen. Min gardena ladestation blinker blåt. Jeg har lavet et lille kredsløb med guidekabel og så lyser den grønt. Jeg har prøvet at montere kablet til venstre og så flyttet guidekablet på “højrepladsen” og så blinker den hvid, så den side bør vist være ok. På den anden side har jeg prøvet med radio og ser ud til at der er forbindelse hele vejen. Nogen gange larmer den mere end andre, men larmer faktisk hele vejen rundt. Går ud fra at det stopper hvis der er et brud. Tænker kan der være er “del brud” så der ikke er max forbindelse igennem? Har prøvet med ohm meter og der ser ud til at være forbindelse hele vejen. Kan snart ikke finde på mere. Har du et godt råd? Bedste hilsner Finn

        1. Hej Finn. Jeg ved ikke om du har prøvet det. Men prøv også at tage guidekablet ud af ladestationen. Så der kun sidder ét stik i. Så følg kablet rundt. Hvis du finder et sted hvor støjen i radioen bliver lavere, kan det godt vær der problemet er. Det kan være at der stadig er en anelse forbindelse, så der slipper lidt signal igennem. Men bare ikke nok. Du skriver at du har forsøgt at måle modstanden også. Hvis modstanden overstiger 10 ohm, begynder der at opstå problemer. Prøv eventuelt at tjekke den samling hvor guidekablet er monteret på afgrænsningskablet. Det er ofte et svagt punkt.
          Hvis du har det ene stik fra afgrænsningskablet i og flytter stikket fra guidekablet over i den andet stik til afgrænsningskablet. Så bør guidekablet fungere som afgrænsningskabel og der være en halvdel af græsplænen som robotten kan køre på. Hvis det virker så prøv med det andet stik om den anden halvdel af græsplænen virker. Så kan du spore dig lidt ind på problemet på den måde.
          Jeg håber at du finder ud af det.
          Med venlig hilsen Finn / Robotudstyr.dk

  23. Super fed ide, jeg kørte straks til biltema og købte en ligende radio, og det virkede, det var nemt, og det var hurtigt.

    1. Tak for tilbagemeldingen. Jeg er glad for at du kunne få gavn af videoen.
      Mvh Finn/robotudstyr.dk

  24. Meget interessant – ledte efter en nem løsning til fejlfinding og fandt denne side :D. Kan man bruge en walkie talkie i stedet for en AM-radio? Tror de kører med en lavere frekvens end 522…

    1. Hej Martin. Jeg ved desværre ikke hvordan en walkie talkie reagerer på signalet. Men du må meget gerne dele din erfaring, hvid du prøver det af.

  25. Hej.
    Jeg har købt radioen, og jeg kan lokalisere ledningen i jorden. Jeg har prøvet at afmontere begge ender skiftevis, men synes at jeg kan høre ledningen hele vejen rundt… Der er dog et område hvor jeg ikke synes jeg kan høre den, men jeg kan høre den igen bagved. Jeg har taget ledningen op i det stykke og der er ikke noget at se. Men det kan vel heller ikke være der når jeg kan høre ledningen igen bagefter?
    God råd er meget velkomne. Pft.

    1. Hej Michael. Det kan godt drille lidt. Især hvis der er et sted på kablet hvor bruddet ikke er synligt. Så kan der stadig være lidt kontakt, men ikke nok til at robotten kan registrere signalet. Hvis du har et multimeter, kan du forsøge at måle modstanden i kablet. Modstanden er normalt ca. 2 ohm. og må helst ikke overstige 10-15 ohm.
      Hvis du er i tvivl om det er kablet kan du prøve at tilslutte et lille stykke kabel og lave en lille cirkel rundt om robotten. Hvis den virker er det kablet. Hvis den stadig ikke virker er det ladestationen.
      Du kan også prøve at kontrollere stikkene om der er ordentlig forbindelse. (Rense for ir og skidt.)
      Har du samlinger et sted på kablet, er dette tit det svage punkt.
      Som næstsidste løsning kan du udskifte det stykke af kablet som du tror der er i stykker.
      Sidste løsning er at udskifte hele kablet, men det bør normalt ikke være nødvendigt.
      Jeg håber at det hjælper dig lidt på vej.
      Med venlig hilsen
      Finn/Robotudstyr.dkk

  26. Hejsa. Tak for hjælpen. Som du forslog, delte plænen op i to og den ende side kunne robot køre og ikke den anden. Målte den anden til omkring 8 ohm hvorfor dette område blinkede. Fandt to gamle samlinger som nej skilte ad, og lodede godt sammen. Herefter faldt ohm til 3,6 og så var der grøn lys og den kører igen. Brugte selvfølge også radioen til at finde samlingen med guidekablet. Så rigtig glad for at have sparet nok 1.000 til et firma. De skal bruges på en akk kantklipper. Tak for hjælpen og god påske.

    1. Fantastisk! Tak for din tilbagemelding og god påske til dig også.

  27. Hej
    Jeg har en Worx Landroid, hvor Robotten melder uendeligt arbejdsområde. Men basestationen lyser fast grønt.
    Jeg har målt modstanden gennem kanttråden og målingen er ustabilt. Fra 0 til 0.2 ohm, men tænker det er ok.
    Når jeg måler udgangsspænding på base uden kabel er der Ca 30 volt og med kabel Ca 19 volt. Det er underligt synes jeg. Nogle gode ideer?

    Dernæst et generelt spørgsmål. Hvordan får Robotten at vide at kablet er brud, når Robotten eks er midt inde på græsplænen? Altså meget langt væk fra kanttråden.

    Mvh Mikkel

    1. Hej Mikkel. Der bør være mere modstand i afgrænsningskablet. Normalt er der 2-3 ohm. Så måske er der en fejl i målingen?
      Prøv evt. at tilslutte et stykke kabel på 5 meter og lave en lille cirkel rundt om robotplæneklipperen. Hvis klipperen virker i denne cirkel så er det dit afgrænsningskabel der fejler.
      Hvis du har samlinger kan du starte med at kontrollere disse.
      Robotten kan kun køre hvis der er signal hele vejen rundt. Men der kan godt være et svagt sted på kablet hvor der er signal men bare ikke så kraftigt.
      Håber at det hjælper dig lidt.

  28. Hej vil høre om du kan fortælle hvorfor min worx landroid ikke kan finde ud til kanttråden når den skal køre til ladestation vh Kurt

    1. Hej Kurt. Det lyder også lidt mystisk, hvis den godt kan køre og slå græs. Men at den ikke kan finde kanttråden.
      Jeg har ikke lige et svar på det.
      Jeg synes at du skal prøve at lave en video af det og lægge den op på én af de facebook grupper der vedrører Worx Landroid. Der er f.eks. en der hedder “Alle os med Worx Landroid”.
      Der kan man tit få gode råd.
      MVH Finn

  29. Hej

    Jeg har en Worx robot der fik et brud på grænsekablet. Vi kæmpede lidt for at finde ‘lyd-udsvinget’ i radioen, da kablet lå et stykke under jorden flere steder. Nogle steder var vi nødt til at grave kablet frem for at tjekke om der var lydudsving, men så kan man også relativt hurtigt afgrænse hvor på kablet bruddet kan være. Det lykkedes til sidst og vi fik samlet alle 4(!) brud. Robotten kører igen!

    1. Tak for tilbagemeldingen. Det har da også været noget af en opgave med 4 brud.

  30. Hej
    Har en worx, med kabelbrud. Har købt en lommeradio med am bånd, og testet det med din metode. Kan godt få lyd udsving, med et ubrudt kabel tilsluttet ladestation med begge ender tilsluttet. Så snart jeg afmonterer en af enderne, så forsvinder signalet? Jeg kan derfor heller ikke søge på kablet med brud, hvad gør jeg forkert?

    1. Hej Jan. Det lyder lidt mærkeligt. Jeg mener ikke at der er forskel på hvilken ende af kablet som du frakobler. Jeg plejer at lade den ende af kablet som sidder i venstre side. Hvis der er en sort og en rød terminal, bruger jeg den sorte. Hvis det virer når prøv evt at sætte et stykke kabel på hvor kun den ene ende af kablet er tilsluttet den venstre terminal. Hvis det virker, kan du prøve at klippe spidsen af dit afgrænsningskabel og tilslutte det så det er det hvert fald friske forbindelser. Håber at det hjælper lidt.

  31. Hej
    Jeg har købt og installeret en Bosch Indego 400 Connect. Vi startede med at installere ca 130 m ledning, og den gav fra første gang vi prøvede
    fejlmeddelelse om, at der ikke er kontakt i ledningen. Et brud virker ikke sandsynligt, eftersom vi lige har lagt den ud. Jeg har nu tjekket ledningen med en AM-radio som foreslået her på siden. Mange tak for tippet, det fungerede rigtigt fint som metode. Det var klart, at der ikke er brud på ledningen. Derefter tilsluttede jeg igen, og så begyndte den at mappe have – det var første gang det lykkedes. Den kørte dog lidt skævt på stationen til sidst, og jeg måtte derfor prøve igen. Og fik så igen meddelelse om, at der ikke er kontakt i ledningen. Der er altså tilsyneladende ikke problemer med ledningen, og vi har tilfældigvis faktisk også prøvet med en anden dockingstation, da der var sket en fejl i butikken, hvor vi købte den. Jeg kan simpelthen ikke regne ud, hvad der kan være galt. Signalet virker af og til lidt svagt (svært at fange med radioen) i den ene side, det er alt. Har du erfaring med, om signalet kan være for svagt og er der en måde at tjekke det på (fx måle ohm)?
    Rigtig nyttig side du har lavet i øvrigt.
    Mange hilsener Jeppe

    1. Hej Jeppe. Tak for de rosende ord. Jeg ville nok starte med at tage et stykke kabel på måske 10 meter og tilslutte det som en lille have. Hvis maskinen kan køre i denne cirkel, må der være noget med dit afgrænsningskabel.
      Hvis du har et multimeter, kan du prøve at måle modstanden i kablet. Hvis modstanden er på 7-8 ohm og derover, er der en defekt i kablet.
      Hvis den ikke kan køre i cirklen, må der være en defekt i ladestationen.
      Hvis der er en defekt i kablet, som f.eks. en revne i isoleringen, kan det være forskelligt hvordan fejlen kommer til udtryk, alt efter fugtigheden i jorden eller på græsset.
      Jeg håber at det hjælper dig lidt på vej.
      MVH Finn / Robotudstyr.dk

  32. Hej
    Vi har en Works Android, som bipper det meste af natten og generer naboen.
    Vi kan ikke lokalisere “fejlen”.

    Nogle gode bud?

    På forhånd mange tak
    Janni

    1. Hej Janni. Jeg har desværre ikke lige et svar på dit spørgsmål. Jeg vil anbefale dig at kontakte Worx på 78 76 25 52. Deres telefoner skulle være åben fra 08.00 til 18.00 man-lør. Ellers findes der også flere Worx Landroid FaceBook grupper, hvor der er mulighed for at få hjælp fra andre brugere.
      Jeg håber at de kan hjælpe.
      Mvh Finn / Robotudstyr.dk

  33. Hej
    Super godt tip. Det var sommetider lidt svært at “høre” kablet, men ved at “lytte” forskellige steder kunne jeg lokalisere brudet !
    Jeg har iøvrigt undret mig over hvordan roboten kan detektere at der slukkes for basen, når selve roboten er langt fra kant-tråden ? den stopper midt på plænen hvilket jo er fint, men hvordan ved den det ?
    mvh. Tue

    1. Hej Tue. Super at du fandt bruddet på kablet. Jeg kender ikke 100% teknikken for hvordan robotten virker. Men basen sender et signal igennem kablet med en bestemt frekvens som robotten opfanger. Hvis den ikke er omringet af denne frekvens, er den programeret til at standse idet den så vil være uden for arbejdsområdet.
      Mvh Finn /Robotudstyr.dk

  34. Et super trick med radioen..! Sparede undertegnede for rigtig meget tid. Bruddet blev lokaliseret inden for få minutter, og nu kører robotten igen for fuld damp. 🙂

    1. Hej Jacob. Jeg er glad for at høre at du fik gavn af videoen.
      Mvh Finn / Robotudstyr.dk

  35. Hej,
    Tak for alle de gode råd, der er givet her på siden!
    Jeg prøver lige lykken med et spørgsmål:
    Jeg har en Landroid iWorx, som har kørt upåklageligt indtil i går, hvor den pludselig stopper i den ene ende, og den blinker rødt 3 gange. Det gentog sig i dag, hvor den startede, men kom ikke langt fra ladestationen, igen med 3 røde blink.
    Jeg kan ikke finde 3 røde blink som fejlmelding i instruktionsbogen…
    Den grønne lampe på ladestationen lyser hele tiden, og det tyder jo ikke på kabelbrud.
    Der har – lige efter opsætningen i marts – været 2 kabelbrug, som er repareret med samlemuffer. Kan det have nogen betydning? Det skulle jo netop være muligt at reparere kablet…
    Hvad er der mon galt?
    Mvh.
    Poul

    1. Hej Poul.
      Jeg ved desværre ikke hvad der er årsagen til problemet. Jeg vil anbefale at prøve at kontakte Worx kundeservice. Jeg tænker at de nok kender til fejlen. Ellers vil jeg anbefale at du bliver medlem af nogle af de Worx facebook grupper der er. Der kan man tit få hjælp af andre, der har samme maskine.
      Jeg håber du finder en løsning.
      MVH Finn / Robotudstyr.dk

  36. Fejlen angives nu på app’en i telefonen til: Afgrænsningskablet mangler.
    Jeg kan ikke finde et brud et sted, og den grønne lampe på ladestationen lyser vedvarende som tegn på, at der er strøm i afgrænsningskablet – ellers skulle lampen jo blinke?

    1. Søg – og du skal finde… I en tråd her på siden fandt jeg det råd at tage et stykke kanttråd og lave en ring – derefter starte iWorx og se, om den ville køre… Det virkede, så der måtte altså være et spændingstab et sted, men uden at lampen i ladestationen blev påvirket af det.
      Jeg gennemgik den ene samling og rettede den til, så der var bedre kontakt – og så kører iWorx igen!
      Fantastisk med alle de gode råd på denne side👍
      Mvh
      Poul

      1. Hej Poul. Jeg er glad for at du fandt fejlen så robotten kunne køre igen.
        Mvh Finn / Robotudstyr.dk

    2. Hej Poul. Jeg var ikke lige helt vågen. Du har jo fundet fejlen 🙂
      Så du kan se bort fra minseneste besked.
      MVH FInn / Robotudstyr.dk

  37. Hej er den en der kan fortælle hvorfor en worx ikke vil lade

  38. Hej. Jeg har muligvis et brud på guidekablet. Jeg kunne godt tænke mig en radio som jeg kan bruge til fejlfinding. Jeg har langt til biltema butikkerne og de sender ikke. Kender I andre steder hvor man kan købe en, har forsøgt mig på nettet?

    1. Hej Henrik. Jeg har lige lavet en hurtig søgning på “AM lommeradio” på google. Her kom der flere resultater frem. Det kan også være at der er nogen på DBA eller i Facebook salgssiderne. Alternativt skal du prøve kabelsøgeren her på siden. Det er dog en lidt dyrere løsning.
      MVH Finn / Robotudstyr.dk

      1. Hej og mange tak for svar men er det ikke korrekt forstået at AM radioen skal som minimum gå op på 522 MHz?

        1. Hej Henrik. Hvis det er en AM radio er jeg ret sikker på at alle radioerne kan tage 522 KHz men det virker også fint ved 1000 KHz.
          MVH Finn / Robotudstyr.dk

  39. Hej
    Jeg har en Alko 110, som skriver no loop signal.
    Jeg har købt radioen, men kan ikke høre noget udsving på AM radioen???
    Er der forskel på loop signalerne??
    Kan man måle en spænding på loop´en ved ladestationen?

    1. Hej Torben. Jeg har ikke selv prøvet det på en Alko. Men jeg tænker at det virker. Har du husket at tage det ene stik ud af ladestationen, så der kun er én ende tilsluttet? Hvis du har et multimeter, vil du kunne måle modstanden i kablet og om der er signal igennem. Men den kan ikke måle hvor et evt. brud er.
      Hvis du vil teste robotten, kan du evt. tage et stykke kabel på 3-4 meter og tilslutte ladestationen og lægge det rundt om robotten. Så kan du se om fejlen forsvinder. Hvis den gør, er det afgrænsningskablet der fejler. Ellers er det enten robotten eller ladestationen.

  40. Testkørsel 030719
    Vejret var solrigt, tørt og blæsende. Ingen regn i en hel uge
    Én hel testkørsel med indledende kantslåning og efterfølgende ”random” slåning forløb perfekt.
    Det blev kun til den ene inden jeg tog hjem. Fortæller dette resultat sammen med tidligere konstaterede mangelfuld signalmodtagelser, at tidligere udfald kan være betinget af overgang/dårlig kontakt i signalmodtagelsen?.
    Jeg fortsætter testkørsel i næste uge
    JJ040719

  41. Undskyld -Dele af min beretning kom ikke med i første runde -her er den!
    Robomov RS 1000, juni 2019
    Afprøvning af plæneklipperen over tre weekender i juni viste et meget forskelligt forløb. 1. Meget få gange – et ud af seks – gennemførte den en fuld klipperunde. De øvrige havde hyppige stop pga ”mangler signal” venter på signal eller kørte over kanttråden. 2. Gennemførte 2 klipninger med nogle stop og tre uden fejl. 3. (i går) 4 med hyppige stop og 3 gange over kanttråden.
    I den nuværende tilstand er klipperen værdiløs.
    Min vurdering er at der er fejl/løs forbindelse i robottens radio signalmodtager som hyppigt optræder i fugtigt vejr men kun sjældent i tørt og varmt vejr.
    Som tidligere nævnt har SNH-Teknik skiftet hovedkort, batteri og klippemotorer uden at det har medført en fungerende maskine.
    Hvad gør jeg?

    1. Hej Jørgen. Det er altid svært at finde fejlen, når det ikke er det samme hver gang. Du kunne prøve at måle modstanden afgrænsningskablet med et multimeter. Hvis der er en utæthed eller brud på vej, kunne jeg forstille mig at robotten kører ustabilt alt efter vind og vejr. Men det er bare et gæt. Hvis modstanden i kablet er omkring 6-8 ohm eller derover, tyder det på at der er noget galt. Alternativt skal du prøve at lave et lille område med et nyt kabel og se om den kører som den skal der.

      Jeg håber at det hjælper dig lidt på vej.

  42. Tak for det gode råd med at finde brud på et plæneklipperkabel.
    Vi købte også den lille lommeradio hos Biltema, og det fungerede fint med at finde bruddet.
    Jeg ved ikke, om det er anderledes på en Landroid Worx i forhold til en Husqvarna, men vi fik et bedre og tydligere signal ved at lade begge kabler sidde i opladeren. Vi ledte efter et brud, men fandt faktisk 2.
    Det viste sig, at de folk vi havde til at lægge fliser, uheldigvis havde sat en spade ned i græsplænen, sådan som man nu bare gør 🙂

    1. Hej Bent. Tak for dit indlæg. Det kan godt være forskelligt hvilken måde der er bedst. Problemet ved at lade begge stik sidde i ladestationen, kan opstå hvis stationen sender signal ud af begge sider. Derved vil der være signal i hele kablet, hvis der kun er et brud. Hvis din sender signal begge veje har det hjulpet dig, når du har haft 2 brud, idet der har været signal frem til hver side af bruddet. Så det er bare at prøve sig frem.
      Mvh Finn

  43. Hej Finn
    GENIALT.. Ledte selv efter et brud, da jeg reetablerede min plæne for nylig.
    Jeg har en Gardena med styrekabel. Jeg brugte først en multimeter og målte mellem styrekabel og hver af de to afgrænsningskabler – Så vidste jeg hvilken side jeg skulle lede i, herefter brugte jeg en kabelsøger, og fandt bruddet på samme måde som du gør med radioen. Hvis man ikke har så mange instrumenter ;-), så er det jo en genial ide med AM-radioen – Rigtig godt tænkt..
    Mvh Niels

    1. Hej Niels. Tak for din tilbagemelding.
      Med venlig hilsen Finn / Robotudstyr.dk

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *

This site uses Akismet to reduce spam. Learn how your comment data is processed.